PlanetMinis Forums banner

1 - 13 of 13 Posts

·
Registered
Joined
·
26 Posts
Discussion Starter #1
*I advise, if you have anything better to do, I recommend that you go do them! This is for pure boredem!*



I didn't really want to call this a build thread, because well I don't really like to spend money. No money = No parts and that would be boring. I take a few photos of my bike here and there and thought that I would share.



I'll probably ask a few questions along the way too. Update about what I did today blah blah. Anyways on to some pics.



When I first got the bike, the c-clip that held the sprocket onto the hub stripped off. No one wanted to weld or repair it. They said it would probably strip again anyways. Tried to JB weld it, nope didn't work. Took 4 3/8" bolts and bolted the sprocket to the hub. Works fine now. haha Don;t have any after pictures though.







Then I re wrapped the seat in some fake suede. This was right after the throttle cable broke. Notice the stupid stickers the previous owner stuck on everywhere.







Right now, I'm still trying to build a new Throttle, Choke, and Clutch cable. Took the stickers off. Waiting for my brake levers and Koso mirrors to get here. Tomorrow I'm going to go to the DMV to try to get it registered.



Here's how she currently sits, photos with my friends Ruckus. (slow)



















Oh yea, Put on some BTX drag bars. Looks great, though my arms to rest on my knees when I'm shifting though. All my cables are way too long now.
 

·
Registered
Joined
·
1,916 Posts
If you want to keep the circlip and rubber damper system get a CT70(st50/dax) rear hub and rubbers. No more problems.



The newer skyteams, ie. after the introduction of the 125cc version, switched to bolted rear sprockets.
 

·
Registered
Joined
·
26 Posts
Discussion Starter #3
Thanks, but I'm going to run this wheel til it breaks. *Knocks on wood*



Just got done soldering the throttle cable, gave it a good tug with pliers and seems to hold up fine. Will test it tomorrow.



Called the DMV to try and get the bike registered. From what they are telling me, I can NOT register with just a bill of sale. =[
 

·
Registered
Joined
·
26 Posts
Discussion Starter #4
The throttle works great. Getting my title in the mail this week. Got a leather jacket. lol



One question, at idle, my rear lights BARELY light up. Moving up my idle just seems like a ghetto fix. Does anyone know how I can fix this? I really don't want to get hit sitting at a light at night.
 

·
Registered
Joined
·
26 Posts
Discussion Starter #6
Battery full, confirmed with a DMM. The main ground is good. Without the battery the gauges are dim, with the battery only the gauges get super bright. I think i'm going to wire the taillight relay directly to the battery for now.
 

·
Registered
Joined
·
821 Posts
tearlessj said:
Battery full, confirmed with a DMM. The main ground is good. Without the battery the gauges are dim, with the battery only the gauges get super bright. I think i'm going to wire the taillight relay directly to the battery for now.


Assuming you have a flooded lead acid battery, you may want to check the specific gravity of each of your battery's cells (hydrometer); should be 1.250 to 1.280. Similar to a compression test, if you have one (or more) cell reading well out of range of the others, you're battery is not long for this world.
 

·
Registered
Joined
·
26 Posts
Discussion Starter #8
Heres a update,



I fixed the tailight issue. It had a loose ground near the bulb. Works fine now.



Got the bike registered and insured. I've put about 100 miles on it so far. I kinda wish I would have gotten a real ZB now. I broke ANOTHER cable last night. I somehow snapped the speedo cable. I have no idea where to get one. It seems like I keep breaking stuff on this bike.



I guess thats what I get for riding a replica. O well, it was too cheap to pass up.
 

·
Super Moderator
Joined
·
10,359 Posts
tearlessj said:
I have no idea where to get one. It seems like I keep breaking stuff on this bike.

I guess thats what I get for riding a replica. O well, it was too cheap to pass up.
I think if you want a original ST/PBR speedo cable you have to overseas. Try this GUY.he is reputable and had supplied many members on PM with ST gas tanks.

tmas
 

·
Registered
Joined
·
26 Posts
Discussion Starter #10
tmas said:
I think if you want a original ST/PBR speedo cable you have to overseas. Try this GUY.he is reputable and had supplied many members on PM with ST gas tanks.

tmas
Thanks for always answering my questions Tmas. I really wished the shipping on that site wouldn't be so killer. I'm looking at a few cables on Beatrice right now. I'm going to email them and see if they can help me out. If that doesn't work, i'll get the one from overseas.
 

·
Registered
Joined
·
26 Posts
Discussion Starter #12
Found out some interesting information last night. I talked to the previous owner and he told me that the bike is originally from Europe. The guy was stationed over there for some time and brought it back over as a toy. Kind of cool to know that.



Anyways, re wrapped the seat with vinly, put on a R6 LED tail light, and chopped off the rear end. Looks pretty cool now. lol



I'll get some pics tomorrow.
 
1 - 13 of 13 Posts
Top