PlanetMinis Forums banner

1 - 4 of 4 Posts

·
Registered
2020 crf110
Joined
·
35 Posts
Discussion Starter #1
So to begin, I have a 2020 crf110 with maybe 10-15 hours on it. I hit a rock while trail riding that put a hole in the left case cover. After losing a decent amount of oil over the next day I decide to do the repair at work (I work at a machine shop with fabricators). We removed the cover and tig welded the hole, then cleaned and sanded the cover back to new condition. Here’s where the issue began.
After reassembling the engine cover and installing there is a noticeable ticking sound, almost like a marble in the case cover. The sound seems to dissipate when the RPMs start to go up. We first thought it was the idler gear from the electric starter to the clutch making contact with the case cover and tried shimming it. No luck. After doing a good amount of reading, watching videos, and studying diagrams I’ve come to the conclusion that we were wrong and it is something in the cam tensioner assembly. Here’s were my questions come in.

I’m going to pull the cam tensioner rod and spring from the bottom of the case as I heard the rod Holes can get gunked up and not allow The tensioner to actually apply pressure to the chain. Why are the odds this is my issue with so few hours?

My second guess is that the cam chain has stretched out and needs to be replaced which seems even less likely than the first idea. Has anyone had to replace a cam chain so soon?

Finally, are there any other possibilities that you may think of that could be the cause/issue? Any help is much appreciated and I can post a video tomorrow for clarification.
I rode the bike last night and it seemed to run fine other than the noise.
 

·
Registered
Joined
·
1 Posts
That cam chain tensioner is run by oil pressure, I made the mistake of pulling the cam tensioner bolt on my first oil change and ended up with a funny noise after putting it back in and filling the engine with oil. Turns out it was the tensioner not working and the cam chain was slapping around loose in the engine. The noise was a sort of bottom end ticking.

Not sure if this is your case but the way to fix it is to drain the oil from the engine, do not remove the tensioner bolt but if you already have reinstall it same order it came out (tensioner, spring, then bolt), lay the bike on its right side and just under the shift lever there is a 10mm bolt that plugs a cavity. Remove the bolt and pour in a cap full of engine oil (service manual calls for 3cm cubed). Reinstall the bolt pick the bike up fill with oil as usual then fire it to check for noise. Pain in the ass lesson learned there lol hope this helps
 

·
Registered
2020 crf110
Joined
·
35 Posts
Discussion Starter #3
I will definitely give that a shot. Thank you for the response. I believe that’s exactly what is going on with mine. It has seemed to lessen this week when I start it so maybe the tensioner is refilling off the oil in the case but I need to drain it anyways and I will do this also
 

·
Registered
2020 crf110
Joined
·
35 Posts
Discussion Starter #4
Doesn’t seem like this worked for me. I tried w 3 ml (3cm cubed) but no luck so I drained it again and tried putting a ton in there roughly 5-7 ml. Noise persists, leading me to think it’s most likely a bad cam chain. I will probably take it to my local dealership and see what they think. I hate to pay those crooks but I don’t want to cause more damage at this point. Pretty bummed. Thank you for the advice and help tho.
That cam chain tensioner is run by oil pressure, I made the mistake of pulling the cam tensioner bolt on my first oil change and ended up with a funny noise after putting it back in and filling the engine with oil. Turns out it was the tensioner not working and the cam chain was slapping around loose in the engine. The noise was a sort of bottom end ticking.

Not sure if this is your case but the way to fix it is to drain the oil from the engine, do not remove the tensioner bolt but if you already have reinstall it same order it came out (tensioner, spring, then bolt), lay the bike on its right side and just under the shift lever there is a 10mm bolt that plugs a cavity. Remove the bolt and pour in a cap full of engine oil (service manual calls for 3cm cubed). Reinstall the bolt pick the bike up fill with oil as usual then fire it to check for noise. Pain in the ass lesson learned there lol hope this helps
 
1 - 4 of 4 Posts
Top