PlanetMinis Forums banner
1 - 20 of 54 Posts

·
Registered
Joined
·
66 Posts
Discussion Starter · #1 ·
It was almost to good to be true. I didn't have to mess with the carb and my plug looks good. Feels real good!!! Has anyone had to change to heavy valve springs or is to stock springs ok? I have the kit with cam, carb, and high volume oil pump. It alomst smeeded like the valves could use some help due to the bigger cam. :D
 

·
Registered
Joined
·
3,787 Posts
You didnt have to rejet, mine was way rich. Anyways I got to realy ride mine today and all i can say is WOW. I got the one that comes with the 20mm carb, and even with a 15t front I can do 3rd gear power wheelies. It is major bada$$. I have the stock limiter but went ahead and put 70 springs in mine anyways. But this kit is definetly super mean.
 

·
Registered
Joined
·
66 Posts
Discussion Starter · #6 ·
Big Bore from TB

So far, no rejetting my plug looks good and the motor rev's clean through the whole power band. I'm waiting for a new front sprocket (15 tooth). I'm a little concern about the stock (valve springs) though, my motor seem's to have a slight (ting type noise) when it is under a heavy load like, when I try to pop a wheelie in 3rd or going up a big hill. I triple checked all my clearances and listened to it with prob stethoscope all around the motor. It only seem's to do it under a heavy load. None of my friends have a Big bore yet, so I don't know how they sound.
 

·
Registered
Joined
·
3,787 Posts
I cant believe you didnt have to rejet, are you at eleveation, mine was way rich and am having to drop it to a 85main. Also the compresion I dont know, I asked Mike from TB but he isnt sure but I have heard and he said so to that it has more than the Takewaga and Kitaco motors.
 

·
Registered
Joined
·
66 Posts
Discussion Starter · #10 ·
TB big bore

:? I got to ride on the track yesterday for the 1st time. Bike felt good, but towards the end of the day my noise started to come back louder then ever. I'm not sure if it's the timing chain stretching or if my valves need to be adjusted again. I will tear into it maybe after work today if I get the time. Has any one used this same kit. I almost want to put the stock cam back in and see if I still have the noise. I'm really unsure what it is that's making the noise. Any help would be great. My plug still looks good.
 

·
Registered
Joined
·
3,787 Posts
I got the kit and Ive noticed that I gained a ticking noise as well, Its not my valves and my cam chain is still tight as well so I dont know what it is, I just changed the oil and it was all clean so everything seems fine. I listend to my buds 70 and it has the same sound though so I figure it must be fine and Im just paraniod lol. Other than that noise mine is running super.
 

·
Registered
Joined
·
123 Posts
ping ping ping.....detination maybe(odd with the retarded 50 timing,lol) maybe the stock head, was it a domed piston? What fuel are you running? if you have some cheap(low octane) old gas in there, could be the problem...Up the octane as someone else said
 

·
Registered
Joined
·
66 Posts
Discussion Starter · #15 ·
TB big bore noise

Mine seems mechanical as well, I'm hoping to get a gasket kit soon so I can tear into it and see what's really going on. I must say it runs great but it has that noise. I'll be using my stethoscope probe again to see if I can locate exactly were the noise is coming from. I got DAD DUTY tonight so I can't check it out yet. If anyone finds out before me let me know!! HaHa
 

·
Registered
Joined
·
1,387 Posts
Guys I think you better look to see if the piston is clearing the head I have seen when you install high compresion pistons with a stock head that the piston is hitting the head where it dommes take the head off and check it for any contact with the head or valves .
 

·
Registered
Joined
·
3,787 Posts
I know its not hitting the head as the noise isnt coming from anywhere near the head actualy. It sounds more as if its comeing from the bottom end, and I just put my skid plate on today and it just echoed it more, and I can certainly hear its coming from down there somewhere. So I dont know what it is, but the bike seems to be running perfectly, I dont think anything is getting sheared or nothing since I just changed the oil yesterday and it was prefect with no shavings at all, just dont have a clue what the noise is.
 

·
Registered
Joined
·
66 Posts
Discussion Starter · #19 ·
My Big Bore noise

Yea, mine seems to be coming from the the clutch side fo the case. I have not had a chance to pull out the probe stethoscope yet but as soon as I get out of work I'm going to check it out. Are we the only ones out here with the TB big bore? It seems like there is only two people with the same noise. I wish it was'nt valentines day!!!!
 

·
Registered
Joined
·
3,787 Posts
I was talking to APEX, although he doesnt have the TrailBikes kit he said he has a similar noise that comes from his, Im starting to think that this noise is comeing from the clutch and reason some of you other guys dont have it is because you are running tougher clutches, mine is still stock. Think that could be it.
 
1 - 20 of 54 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top