PlanetMinis Forums banner

141 - 160 of 161 Posts

·
Registered
Joined
·
1,134 Posts
Discussion Starter #141
Wow, I was hoping for a more off the shelf approach. I can't imagine everyone out there with aftermarket bars on their cub is making custom cables! Once I'm out FB jail ( I called someone a potato, no I'm not joking), I'll check with the Custom Cubs group. Worst case, I'll make a cable but that seems less than desirable.
 

·
Super Moderator
Joined
·
10,269 Posts
Worst case, I'll make a cable but that seems less than desirable.
You're just adding a few inches of length to the end of the cable you have, Shane, using the coupler and the short piece of threaded rod. I did it with a stock XR/CRF50 rear brake arm to use on a Z50R with an XR80 swingarm, as seen HERE. You can see the coupler and the jamnut just behind the base of the shock with the threaded rod extended to the brake panel arm.

Also check your PMs Shane...
 

·
Registered
Joined
·
1,134 Posts
Discussion Starter #145
You're just adding a few inches of length to the end of the cable you have, Shane, using the coupler and the short piece of threaded rod. I did it with a stock XR/CRF50 rear brake arm to use on a Z50R with an XR80 swingarm, as seen HERE. You can see the coupler and the jamnut just behind the base of the shock with the threaded rod extended to the brake panel arm.

Also check your PMs Shane...
OHHHHHHHHHHHHHHH. Without a photo, in my head, it seemed WAY more complicated.
 

·
Registered
Joined
·
1,134 Posts
Discussion Starter #148
Per recommendation of @66Cooper , I made some adjustments to my strut. He pointed out some flaws in my mounting and suggested how I could improve. I spent a few hours getting it right and I think it's a lot better set up now.


275034

275035


Side note. I screwed myself mounting my speedo sensor, so I need to redo that. I may run it to the rear wheel which is a bit more static than the front. I can't mount the sensor to the axle unless I get a shorter spacer, which I almost already need since I added the bracket for the damper.
 

·
Registered
1970 CT70
Joined
·
63 Posts
Just go with a fancy magnet-ey one! NGL that strut was giving me anxiety for you thinking about how much I’d end up snagging it on stuff before now.
 

·
Registered
Joined
·
1,134 Posts
Discussion Starter #151
Just go with a fancy magnet-ey one! NGL that strut was giving me anxiety for you thinking about how much I’d end up snagging it on stuff before now.
It was more of a mock up the first go around, sucks it scrapped up my fork leg :(

It is a magnet-ey one! It's mounted on the rear now, which is going to flex a lot less than my fronts. Still waiting on my Japanese Cub gas tank (electric fuel sender) and forward spiral exhaust.
 

·
Registered
Joined
·
1,134 Posts
Discussion Starter #152
16 days since an update? I'm not slacking, you're slacking!

My box FINALLY arrived from Japan, I'm not going to lie, since a former President of ours gutted the USPS, everything has taken waaaaaay longer.

Anyways, I have to (surprise...) modified the tank/frame to make it work. Unbeknownst to me in 82 the way the tanks mounted and seat to tank mounted changed. I swear, I'll never build a pre-82 again, ever, for so many reasons. So, I have to get a rivnut gun and try to find a seat hinge for an 82+. Yay more delays. Good news is, the speedo reads the fuel sender! I tossed a coat hanger in the tank and lifted up the floater, oddly when it's all the way up the gauge on the speedo doesn't read full (two bars short), I can deal with that tho. It lowers in pretty fair increments and will blink when just about empty. No reserve on this tank, so I'll have to track my miles from fuel to empty so I don't run out.

Exhaust also came in. Took a touch of fab work to get it to mount but it's good to go. Just barely touches the kickstand spring mount and it justtttt clears the rear brake pedal. I'm unsure based off the mounting bracket and the bolt provided where they intended me to mount this but I'm happy with where it is.

I also ran the fuel line...is it going to work how I have it? I can't really see any other viable options.

So what is next?

  1. Finish/redo wiring - I kinda sorta tossed everything into a loom and zip tied it up prematurely. Now with the speedo being mounted in the rear, the fuel tank wiring and eventually the tachometer wiring (when I figure out what wire I need to to tap into) I'm gonna need to undo and reloom stuff.
    1. Gear selector - So I found a gear selector out of a Lifan, I'm going to see if it'll work in this motor. It just pops into where the rubber grommet is on the left side of the motor. If that works, I'll wire it up as well.
  2. Sprocket/chain - I pulled a 16T off another motor but I had already sized and cut the chain for a 15T, I need to see if I have enough adjustment on the rear that I can make it work or if I need to go back to the 15T
  3. Tank/Seat - I know what I need to do, just need to do it.
  4. Tune - Dump fuel in, get it dialed in.
  5. Send it? - Where are my VT plates...

275281


275282


275283


275284


275285
 

·
Registered
Joined
·
1,134 Posts
Discussion Starter #154 (Edited)
Popped in some rivnuts for the tank...didn't realize the kit was SAE, that's a no go for me. Ordered some metric threaded rivnuts, so I'll drill out what I did and start over. No biggy. Changed the oil as well. It was overfilled and the filter looks like it's done it's job. Came with a magnetic drain plug in it and I'm happy to say nothing crazy was stuck to it!

275294


275295
 

·
Registered
Joined
·
584 Posts
That speedo is dope!

The chumminess of the carb to frame looks good too.

My pandemic plates from VT took about a month for reference.


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
1,384 Posts
Progress...and good on you for having the patients to get the right threads. Not that I’m bias but I like to hear people sticking to their guns. It’s hard.


Sent from my iPhone using Tapatalk Pro
 

·
Registered
Joined
·
1,134 Posts
Discussion Starter #157
That speedo is dope!

The chumminess of the carb to frame looks good too.

My pandemic plates from VT took about a month for reference.


Sent from my iPhone using Tapatalk
Good to know about the plates, I guess I have a little more time, I'm just excited as you can imagine!

I hope the speedo works out. It looks great but I've heard longevity/ quality over time isn't to amazing. The lights burning out being one. I feel like that's something I can fix.

Progress...and good on you for having the patients to get the right threads. Not that I’m bias but I like to hear people sticking to their guns. It’s hard.


Sent from my iPhone using Tapatalk Pro
I've never put this much effort into a build, I've cut a few corners and learned a lot along the way. If I'm gonna do it, I wanna do the best I can.
 

·
Registered
Joined
·
1,134 Posts
Discussion Starter #158
Double post because you're not the boss of me.

So things got pretty wild! I rode it around my neighborhood as you see it. Blanket for a seat, waterbottle fuel tank (which I should have added a touch more before taking off). It needs some tuning but I wanted to make sure my RPMs are reading and my speedo setup was working. Everything looks good on that front. I hit first gave it some throttle and laughed and immediately went to second, I don't think I'll be seeing much of first.

I'm pretty sick of wiring/relooming but I'm happy to say that everything on my speedo is now functional MINUS the gear indicator. I even went as far as buying a Chinese gear indicator that plugs into where the neutral switch goes...Why didn't I finish wiring it? Because I'm pretty sick of wiring/relooming. Future me problem that might get address sooner than later, not a big fan of N being at the very bottom but at least my N light works on the speedo!

I had thought about making the leg shield work, it just doesn't seem feasible. The amount of heat that comes off the engine alone might be a bit much. I might get adventurous later on but for now I'm just looking to get it seaworthy.

WARNING - LOUD. If you look closely you'll see a spit of the dragons breath. I might be a little lean, or it might be the exhaust. Only the plug will tell!


 
141 - 160 of 161 Posts
Top