PlanetMinis Forums banner

101 - 120 of 146 Posts

·
Registered
Joined
·
1,272 Posts
Aside from the rust, the valve and piston crown look almost new...clean metal. But it sounds like that engine needs to come completely apart.
I've had good luck finding good parts inside of really rough lookin engines. But you need to get in there to make sure nothing is rusting inside.
 

·
Registered
Joined
·
1,082 Posts
Discussion Starter #102
So work is a bit ridiculous right now, so I've been in the garage maybe an hour a day not accomplishing much between a few different projects. Almost grinded off my finger last weekend smoothing out welds on my wife's bumper, so that was fun too. Another few centimeters and it would be a lot more difficult to type this.

I hooked the engine up the CDI that it came with, grounded the green to a bare spot I made on the frame, pulled the plug and kicked it - no spark. I'm feeling pretty defeated with this motor. I was hoping to at least get it running and then work on all the accessory wiring. Not sure where I've gone wrong, everything is color matched up, I have a few spare wires not doing anything, and part of me thinks they might be for a kill switch? Not sure if that is preventing my spark not having one hooked up, which is making the circuit open.

In other news -

Bars are mocked up to get a look at cable lengths control set up, yadda yadda. The bar plate I originally ordered got lost between Canada and here, LUCKILY a guy in Florida had a spare KEPSPEED one and sent it over in two days. Had to do a little drilling to make it fit the bar mounts but it's solid.

I don't think I'll keep the 1/4 turn throttle, I might try it out but I think it's going to be way too twitchy. My clutch cable from TBolt is stupid long and my OEM front brake cable is just a hair short... joy.
274406


This is the clearance I have with the intake that it came with. Tim sent me over an ATC 125M intake which I'm going to swap out and see how it sits, judging by the bend I'll be in a better spot.
274407
 

·
Registered
Joined
·
1,082 Posts
Discussion Starter #103
Okay, using the supplied wiring harness and CDI, I have spark. I can't get spark out of the OEM 6V harness or the 12V loom I bought. I'm going to attempt to fire it up today and then I guess I'll go from there. Someone needs to start a company for pit bikes similar to Subaru Wiring Harnesses and Adapters | iWire Subaru Wiring Services , there is some money to be made off people who wanna do motor swaps but don't know what the hell they're doing.
 

·
Registered
Joined
·
1,082 Posts
Discussion Starter #104 (Edited)
Okay. It wont fire up. I have spark, gas, and holy shit does this thing have compression.

I removed the 1/4 turn throttle because even when adjusted it was still holding the carb slide halfway up. Put on some cheesy cheap ass plastic throttle tube and the slide goes as far down as it naturally will.

I have the clip on the middle needle slot, should I adjust it, clip up one? I'm running this UNI stage two filter with the blast pipe exhaust. I need to see what jets the carb has. I don't see any other markings on the carb besides MIKUNI, so not sure what the jets are stock.

274416


274417


Edit - I think the carb is a knock off VM26, based off the choke design:
274418


Versus this -
274419
 

·
Super Moderator
Joined
·
10,180 Posts
Shane, below is the carb info from TBoltUSA's site

274422


Have you tried a little contact cleaner or carb cleaner spritzed into the carb with the pod filter removed, just to see if it will run for a few seconds, and then die?
 

·
Registered
Joined
·
1,082 Posts
Discussion Starter #107
Tim,

Took it apart to ultra sonic clean it. Confirmed the jets are 100/20. The air/fuel mixture screw is hands down in the worst place ever, who wants to pull the carb every time they wanna adjust it?! Before disassembly it was cranked all the way, when I put it back together I made it flush with the body of the carb. Made no difference.

I haven't tried a shot of carb cleaner into the carb, it hasn't even come close to firing. I suppose I can give that a try tomorrow.

I took a look at my spare motors. One has a 20mm Sheng and the other has a VM26 that uses a coupler like the second one I pictured above. Not sure if trying to get one of those to work would be better, I'm guessing the 20 is just too little tho.
 

·
Super Moderator
Joined
·
10,180 Posts
Toss the ShengWay on there to get it to fire up, and then go from there. If you're going to use the Mikuni-clone, pick up one of THESE
 

·
Registered
Joined
·
1,082 Posts
Discussion Starter #109
Toss the ShengWay on there to get it to fire up, and then go from there. If you're going to use the Mikuni-clone, pick up one of THESE
Ohhhh, I like that Tusk screw! I'll give the Sheng a go tomorrow, see if I can make any magic happen. Think a middle clip is still appropriate or run it a clip up?
 

·
Registered
Joined
·
1,082 Posts
Discussion Starter #112
I'm fed up with the 170. I have an 88 and a 108 I'm ready to try. Whats the quickest way to tell what motor is what, measure the cylinder length?
 

·
Super Moderator
Joined
·
10,180 Posts
Take the plug out of both and use a red plastic spray straw inserted into the plug hole with the piston at BDC for an approximate stroke length. stock crank stroke is 41.4mm and a TB Parts stroker crank is 51mm. Most assuredly both cylinders will be 63mm tall.
 

·
Registered
Joined
·
1,082 Posts
Discussion Starter #115
ITS ALIVE.

Adjusted the valves.
Disassembled and cleaned the carb
Made sure the wiring was good going into the coil plug (common issue I guess?)

I'm not sure what adjustment it was that fixed it, I have a feeling it was the A/F screw after reassembling the carb.

Let me tell you, that blast pipe I have on there is insane. Don't recommend it.

Need to get the idle worked out but now I can focus on finishing the bike. I was ready to call it quits, I was getting really down about this thing.

Anyone know where I can find a front brake cable that is slightly longer than OEM (47")? The tall bars just barely add too much.
 

·
Registered
Joined
·
1,082 Posts
Discussion Starter #116
PSA - 7" Headlight is WAY TOO BIG but I'm still gonna send it. I have to gusset the mount because it shakes :ROFLMAO:

274698


274699
 

·
Registered
Joined
·
1,082 Posts
Discussion Starter #119
I should have just tossed a set of Ruckus lights on the front but I just dig the integrated turn signals with this light. Wish it was a touch smaller..
 

·
Registered
Joined
·
1,366 Posts
I should have just tossed a set of Ruckus lights on the front but I just dig the integrated turn signals with this light. Wish it was a touch smaller..
I was thinking the SAME thing.


Sent from my iPhone using Tapatalk Pro
 
101 - 120 of 146 Posts
Top