PlanetMinis Forums banner

1 - 20 of 24 Posts

·
Registered
Joined
·
252 Posts
Discussion Starter #1
I Was so Dang Excited when I got this little Lifan ct70 clone and then it all went to piss after I Put this Lifan 140cc onto it. I bought a complete Engine kit in late 08 and promptly installed it and then immediately had issues with it.



It has always had a Bog and surging after first gear. If you roll all the way into the throttle in second it will just fall on its face and Die.



I have tried a 24mm carb it it didnt really seem like it helped Same issues.





Any help you guys can give me would be great.
 

·
Registered
Joined
·
457 Posts
Have you adjusted the carb? Run a chinese carb? Running correct plug? Timing correct? Have you ran it and done a "plug chop" to see if it's lean anywhere in the rpm range? What carb do you have now?



I have the gpx 140 (practically the same thing) I had to move the clip down one position for it to feel alright
 

·
Registered
Joined
·
252 Posts
Discussion Starter #3
eurobeaner said:
Have you adjusted the carb? Run a chinese carb? Running correct plug? Timing correct? Have you ran it and done a "plug chop" to see if it's lean anywhere in the rpm range? What carb do you have now?



I have the gpx 140 (practically the same thing) I had to move the clip down one position for it to feel alright




Yep..Yep..Yep And I assume the Timing is right the Engine only has maybe 20 miles on it. I have not done a plug chop.



I Have a 24mm Fake I Guess Mikuni. It came with a 22mm fake mikuni but ran the same way but with less top end.
 

·
Registered
Joined
·
457 Posts
Timing as in some of these engines came with a messed up flywheel that advanced the crap out of the timing.



Mine has a 26mm (came with it) move the needle down one clip and see if there is a change. It should help.
 

·
Registered
Joined
·
4,487 Posts
sounds lean..do as beaner suggested....lower the clip which will raise the needle and richen it up. I would also suggest getting a real Mikuni 26 for that engine or atleast the newer deep bowl Molkt.
 

·
Registered
Joined
·
252 Posts
Discussion Starter #8
I dont even think I could get it going fast enough to do a plug chop. :)



I will grab a few new plugs and see if I can get one.
 

·
Registered
Joined
·
423 Posts
in most cases when you're at wot if it cuts out completly chances are you need a bigger main jet but if it sputters/gurgles the main jet is too big.
 

·
Registered
Joined
·
252 Posts
Discussion Starter #10
It will for sure flat out die if I go full throttle. The Engine will idle just fine though with no sputtering or gurgling.
 

·
Registered
Joined
·
18 Posts
i had a simular problem with my 160 i called the place i got it from and they told me to get a bigger main jet and that fixed it i hope this helps
 

·
Registered
Joined
·
423 Posts
dsrt4 said:
It will for sure flat out die if I go full throttle. The Engine will idle just fine though with no sputtering or gurgling.




your pilot jet should be fine but increase your main jet size untill you get a strong wot pull then plug chop after you find the right main jet then tune the needle clip.
 

·
Banned
Joined
·
1,966 Posts
1. set your valvelash correct (0.08mm IN/0.10mmOUT)

2. check the jets and post the numbers up to verify

3. check the ignition works properly



if all won't work ...get a decend carb and start all over;)
 

·
Registered
Joined
·
252 Posts
Discussion Starter #14
I took a. Look at this carb against a few others and I see it looks like it may be a 26mm.



This engine has the stock exhaust on it right now and I need to keep it like that. I have another 22mm carb But is a khein (spelling) nockoff that I am going to try again tonight. If that doesn't do it I guess I will try a 22 mm mikuni from tbolt.
 

·
Registered
Joined
·
1,916 Posts
Stock ct70 exhaust will not work with a lifan 140, it chokes the engine. The engine has to have some way to get rid of it's exhaust gases.



Correctly jetted 22 mikuni 22m will work, correctly jetted mikuni vm26 will work as well.
 

·
Registered
Joined
·
252 Posts
Discussion Starter #16
The exhaust Is the same that came with the bike stock with the 110cc engine. I thought guys have had decent pick with It on the bigger cc engines?



I have tried a pit bike exhaust with both carbs and It didn't help much.
 

·
Registered
Joined
·
176 Posts
my buddy got one, runs great, def some carb issues tho, jetting helpedin him, if it came with a carb, check the air fuel screw isnt turned the WHOLE WAY IN, notorious for that, make sure you have no intake leaks, running a spacer b\w carb and motor? thats a big must have, gas gets too hot without it and will cause lots of bog, pull the side cover off, make sure that the crank trigger is TIGHT, and has a TINNNY gap b\w it and the fly wheel censor... if its loose it will cut out here and there, during vibration and shaking, also check to make sure your COIL is ok, maybe the plug wire end is torn from the coil but still looks connected, that happens to so many ppl,its sneaky... and of coarse check the VALVES cause they probably arent very close...even tho that shouldnt be any of your issue...but its somethign you should do...
 

·
Registered
Joined
·
176 Posts
just read about the exhaust, def make chose that 140, its wants a WIDE exhaust to run good... my buddy has an exhasut thats not even made any more, its EXTREMELY wide and gets wideer as it reaches the muffler end. it worked great
 

·
Registered
Joined
·
252 Posts
Discussion Starter #19
I went up a jet size and pit a bigger exhaust on and it did not change much if anythng it is worse because the bog come around at mid throttle.



I Swapped to a Bigger jet and it is about the same. I moved the needle up and down and it didnt seem to do much except to make it bog 1/4 idle.



I am about ready to put my 110 back on it... :(
 
1 - 20 of 24 Posts
Top