PlanetMinis Forums banner
1 - 19 of 19 Posts

·
Registered
Joined
·
1,067 Posts
Discussion Starter · #1 ·
i have a pretty new GPX (4 up) and it wont start. when i kick it, gas comes out of the over flow and smoke shoots out the air filter, then i tried taking off the air filter, and i tried, then either gas or air shoots out....

what should i do?
 

·
Registered
Joined
·
1,067 Posts
Discussion Starter · #4 ·
no one ever answers on this site, and i need it working by 12 today...
 

·
Registered
Joined
·
2,892 Posts
I lowered the clip all the way in the slide. ( bringing the needle all the way up ) and it runs perfect now. Ive heard of a lot of the GPX's running lean so maybe thats the problem your having.
 

·
Registered
Joined
·
2,819 Posts
phatfiddy said:
I lowered the clip all the way in the slide. ( bringing the needle all the way up ) and it runs perfect now. Ive heard of a lot of the GPX's running lean so maybe thats the problem your having.


u lowered the clip all the way .. what size carb??? i have mine in the middle but i am using a 100 jet
 

·
Registered
Joined
·
1,067 Posts
Discussion Starter · #9 ·
i havent been able to try anything with yet, its at my friends and im goin there at around 12,

so far im going to try...

valve adjustment - tried and didnt help

look for air leaks

raise and lower the clip

re adjust the carb

check timing

anything else?
 
G

·
MiniRacer247 said:
i havent been able to try anything with yet, its at my friends and im goin there at around 12,

so far im going to try...

valve adjustment - tried and didnt help

look for air leaks

raise and lower the clip

re adjust the carb

check timing

anything else?


Jetting and Timing will be the most common. Is it trying to start? Is the ignition sparking?
 

·
Registered
Joined
·
3,516 Posts
Yeah, smoke or gas shooting back through the carb sounds like a valve issue. Either bent or out of adjustment. Could be the intake valve is too tight and staying open just a bit. This would allow otherwise compressed air to come back out the carb.

You may have 2 problems b/c you also have fuel running out the overflow. Or the float being stuck has filled the combustion chamber w/ fuel.

Or you could have messed w/ it so long that you fouled the plug and it's super flooded. I would try adjusting valves then replace the plug.

Hard to say w/o being there exactly what it is.
 

·
Registered
Joined
·
2,317 Posts
alot of times when you give it throttle when starting they will act like this..we all have done it and it usually caused a kickback.....



put the choke on hold it wide open with the kill button pressed in or in off position and kick it a couple of times and then let the throttle down( back to idle) turn on the kill button (or let it go) then kick it and it should start fine...basically this is wetting the cylinder and allows for quick starts when cold.....if you give it any gas it usually will kick back or act like you stated...

Troy



Hack, Call me bro...
 

·
Vendor
Joined
·
10,568 Posts
londregmoto said:
i was able to help him out and he got it fixed. it happened to my friends gpx. had to clean the carb and then take an air compressor and shoot some air into it.(small pieces of dirt came out) and problem fixed
nice job !
 
1 - 19 of 19 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top