PlanetMinis Forums banner
1 - 6 of 6 Posts

·
Registered
Joined
·
140 Posts
Discussion Starter · #1 ·
Just started putting everything on the new five0 frame. I gotta tell you.. I did not like the powdercoat finish on the one I got. Also .. there is no spot to bolt on the ground wire. Man that is just plain ol sucky. Its the little things that tear me up the most. Anyone got any suggestions on where to put the ground. I would hate to have to start drilling holes. I think when people build aftermarket parts.. they need to be as close to stock as possible... but better. maybe its just me. Anyone else having little problems like this.. or is it just me whining.
 

·
Registered
Joined
·
2,902 Posts
dude, quit being a whiner, at least you got an aftermarktet frame :evil: .............







Just kidding. congrats on the new frame but that sucks about the ground wire situation, dont know what to tell ya, but im sure someone will have a solution
 

Attachments

·
Registered
Joined
·
538 Posts
I dont have a bike nearby to check, but the cylinder shaped ignition thingy at the end of the spark plug wire, see if the ground wire can be attached onto the bolt with the cylinder shaped thing.
 

·
Moderator
Joined
·
1,973 Posts
just put the bolt through it that attaches your coil. i put the bolt through the grounding wire prior to the coil, so that the ground wire is flat against the head of the bolt.



hope that made sense.



**Please read the rules!!**
 

·
Registered
Joined
·
140 Posts
Discussion Starter · #6 ·
Thanks everyone.. I had already attached the ground wire to the same bolt that the coil is attached to. Did not know if it would work.. but it did .. and everyones feedback just supported the idea. Thanks again... other than that everything else is good.. what's even better is the wife was the one who bought the frame for me .. that was a suprise.
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top