PlanetMinis Forums banner

1 - 20 of 27 Posts

·
Registered
Joined
·
5,002 Posts
Discussion Starter #1
Have a customers bike here with a Daytona 150, purchased from Red Baron, sitting in a BBR frame setup.



Going to to some dyno runs with it and some tuning. First STOCK run yielded only 13 wheel hp about 17 tq (which was a faulty reading) but was running AFR #'s in the 12's, so I am going to do a little tuning, and mess with the finicky rear brake setup that I discovered likes to try to stick every so often and see if I can get it opened up some more, nobody likes a slightly dragging brake :)



Might be a good time to see if this ignition does anything as well!







Here is the latest chart:



 

·
Registered
Joined
·
1,376 Posts
AWESOME! Keep us posted! #'s in the 12's..... don't you want to be in the the 10 range??? post up the dyno's!!!
 

·
Registered
Joined
·
5,002 Posts
Discussion Starter #5
BILLYBIGWIG said:
tjr tuning in germany have just started messing with this motor 1st runs with a takegawa R+ head are 22ps


Sounds good, were running this one stock trim for the customer though, just some jetting.



Only other thing worth mentioning is thats its running the BBR D2 perimeter pipe.



On the AFR's looking to be in the 14's, were rich right now. Probably get more time to play with this thing tomorrow at the rate things are going today.
 

·
Registered
Joined
·
5,666 Posts
17tq doesnt' sound right with only 13hp. Do you have the graph? BTW...my nice is going in this weekend and I hope to come on up and do some pulls with it soon.
 

·
Registered
Joined
·
5,002 Posts
Discussion Starter #9
Glad people are excited but everyone settle down please haha



I did ONE run, strapped it in, ran it and that's what it came out with and this I the only reason I did it so far. Please realize it takes a few pulls to get everything set up right, it's finicky getting everything set up from one machine to another. Just yesterday I was doing a kids VR6 GTi haha



Tomorrow I'll be doing some more runs and will get some graphs going.
 

·
Registered
Joined
·
25 Posts
if your using the daytona ignition can you post up what was doing what. e.g. stage 1, 2, 3 etc. i would like to know what to run mine on.
 

·
Registered
Joined
·
5,002 Posts
Discussion Starter #16
1/4 chub said:
torque readings should be about half of what your getting


Oh yea? Have you Dyno'd one of these, what did you get?



As far as the tire situation, customer was not paying for tire swaps on this one, and I dont happen to have a spare rear disk wheel to fit the BBR setup laying around.
 

·
Registered
Joined
·
623 Posts
grnman said:
if your using the daytona ignition can you post up what was doing what. e.g. stage 1, 2, 3 etc. i would like to know what to run mine on.


On T-rex engines, you can only run with no wires connected or just the green with white connected, with others configuration you can take the risk to melt the ignition...
 

·
Registered
Joined
·
192 Posts
[quote name='AHPminis']Oh yea? Have you Dyno'd one of these, what did you get?



ummm yes.torque readings should be just under 8
 

·
Registered
Joined
·
5,002 Posts
Discussion Starter #19
Something like this... just had to monkey around this morning with a few things, swapped in a VM26 as well. Still working on it a bit.



 
1 - 20 of 27 Posts
Top