PlanetMinis Forums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
3,018 Posts
Discussion Starter #1
alright, so being the smart guy that i am, i decided that there was way too many bs programs on my pc (like AIM and Moyea that never get used). so i went to the control panal and add or remove programs and removed them. i then restarted my pc and now when i try to open itunes, i get an error message and then when itunes opens it wont play anything. same thing with windows media player..

here are some pics of the error messages:







i also tried the web help button that the windows error gives, and i didnt get very far lol. but can anyone tell me what i need to do?



thanks a bunch
 

·
Registered
Joined
·
58 Posts
Try reinstalling the driver for your audio card. Your PC might have a "support" website that allows you to download these drivers. Like emachine for example asks for the model PC, then shows a list of downloads for that model. Look for "audio driver" and select which windows you are running. This should put the components your audio card needs back on.



HTH
 

·
Registered
Joined
·
3,018 Posts
Discussion Starter #3
i appreciate it man.

i got it fixed yesturday. i figured out what device i had on my pc and googled it and redownloaded it.. idk if that was the right thing to do or not, but shes back working so imma leave it alone now lol
 

·
Registered
Joined
·
828 Posts
if it happens again, go to start, run, type in services.msc, click open...scroll all the way down to windows audio device, the click on run device.
 
1 - 4 of 4 Posts
Top