PlanetMinis Forums banner
1 - 13 of 13 Posts

·
Registered
Joined
·
461 Posts
lol bikes dont start with out carbs boy!!! unless u can pour the exact amount of gas in there and get air to lol
 

·
Registered
Joined
·
8,631 Posts
omg is he serious?? he was meaning that he tried to kick it over with no carb?? WOW



wouldnt you have figured that the motor wouldnt run if the fuel line isnt connected to anything......these bikes done run strictly on air.



try putting your carb on and putting everything else on that should be on and THEN try to start the bike...



wow...this thread wins the newb award for sure.
 

·
Registered
Joined
·
3,787 Posts
Whats worse is that he isnt a newb lol, hes been for awhile, you would think he would know something about these bikes by now lol.
 

·
Registered
Joined
·
8,631 Posts
ok thats what i was thinkin to begin with.......you MUST put the carb on to run.....why would you leave the stock carb on???



makes no sense...just put that carb on and your fine.....no need to ask us what the problem is when you havent even finished putting the kit together........it just common sense taht if the kit comes with a carb it needs that carb to run...the stock carb is WAY to small...if it would work they wouldnt have givin you a new carb........use your head next time.
 

·
Registered
Joined
·
3,787 Posts
Well, the kit he has didnt come with the carb, he has the TB 20mm carb.



I think we need to start with some basic problem sovling on this one. Are you even getting spark, clearances and all set right, timing is correct, is gas even going to the carb. Make sure all that is working then come back.
 

·
Registered
Joined
·
461 Posts
take ur spark plug cap off and check the wire, could be messed up , if so cut off a little bit so the wires fresh, might be the problem..??
 
1 - 13 of 13 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top