PlanetMinis Forums banner
1 - 8 of 8 Posts

·
Registered
Joined
·
87 Posts
Discussion Starter · #1 ·
well the other night i hit a jump, and when i landed the bike started cutting out, i got it back started, and i have this intermiten problem where she runs great, then will al the sudden start to die. after some simple diagnosis, pulling the plug, f-n with the jets, i threw a timing light on the plug whire, and sure enough thats what it is, i loose spark and it dies out. now i dicked with the wires to make sure there tight, then with the kill switch a little. no luck. i was wondering if i could remove the kill switch from the wire harness, and still have the bike run, or would i have to jump the switch in order for it to run? are there any other typical things that go wrong on the ignition side of things, like the coil or wire?

thanks

morgan
 

·
Registered
Joined
·
4,430 Posts
my buddies CDI blew out earlier this week, he was killin himself cuz everything was setup perfect. putmine on it an instantly started. we pulled the cdi apart to look at all the curcuts, and sure enough one of the connects on the board was burnt apart.

ima get some pictures eventually.
 

·
Registered
Joined
·
294 Posts
check the connection of the two wires that plug to the back of the coil. A friend of mine had problems like that and the plugs had some corrosion on they. Cleaned them and it was fine.
 

·
Registered
Joined
·
2,902 Posts
I had a problem like that too. the two wires on the back of the coil were it, one of them wasn't fully plugged into the coil and thats what was cuasing the problem on mine
 

·
Registered
Joined
·
87 Posts
Discussion Starter · #7 ·
well it turned out to be the damm kill switch, bbr must have paid a whoping 0.89 cents for it. just glad i got it figured out, and it was a small issue.

thanks for the help guys.
 
1 - 8 of 8 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top