PlanetMinis Forums banner
1 - 4 of 4 Posts

Registered
1983 ATC 185s,200s,70 and three CT70s
Joined
23 Posts
Discussion Starter · #1 ·
Hi All. I have now ordered 3 coils for this bike and none work. If I pull the coil from my 1970 CT70 (less than 1 month old from DRATV) and hook it up the ATC70 starts and purrs! I was thinking I was just getting Screwed by eBay sellers( my 15 year experience with eBay has been very good BTW) so the third one I ordered from DrATV and I have had nothing but good results from them but when I got the coil in the mail I opened it and it was the exact same coil I had tried the last two times. I did hook it up thinking I may have had a 2 bad ones prior but it also would not fire the ATC70#$^%#@%$% I guess my question is, can anyone recommend a coil to buy. Is the bike 6 volt and what I'm getting is 12 volt? I would order another XCT70 coil today but it doesn't bolt up the same way?? The last pic below is the CT70 Coil. Thank you again. I would love to give back so just ask as I have got so much help from all of you!!
 

Attachments

Registered
1983 ATC 185s,200s,70 and three CT70s
Joined
23 Posts
Discussion Starter · #4 ·
Boy you guys are GREAT That's exactly what I need!! I am ordering now.
I have created a video to help others with this problem. I went through 1 from eBay and 2 from a well known Honda vintage parts house and all 3 were not correct. The one from 78-85 reproduction 6v coil was the correct one and the only one that tested out to or close to OEM specs. I installed it and pulled the starter and BANG spark!

 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top